[FFmpeg-user] error “option video_size not found” while turning yuv to png

Claire Mantel clma at fotonik.dtu.dk
Thu Jul 7 15:56:24 EEST 2016


I’m using ffmpeg to turn a 16bits yuv files containing 1 frame into a png. I use the following command line:

ffmpeg.exe  -s 640x480 -pix_fmt gray16le -i HEVC_LTIR/16_selma_OneFrame_QP39.yuv -pix_fmt gray16be HEVC_LTIR/16_selma/OneFrame_QP39/001.png

I do it for several files (all obtained the same way)
It works perfectly for all of them except for one of the files for which I get the error “option video_size not found”

I’m using the Zeranoe FFmpeg Build Version: 50747d6 (2016-07-06) (on a 64bits windows 7 Enterprise)
I tried replacing –s by –video_size but it doesn’t change anything (i.e. I still get the same error that the option video_size is not found)

I tried ffplay and ffprobe and I get the same error (whereas they also work with my other files…)

I don’t know what I’m doing wrong or what else I could try, any idea is welcome!


More information about the ffmpeg-user mailing list