[FFmpeg-user] Injection

Pulla Rao Charugalla pullaraoc at gmail.com
Sun Oct 29 20:12:54 EET 2017

I did a creatprocess using ffplay.exe and after that i tried injecting a
dll into that process. The dll(debug version) which i tried to inject into
ffplay.exe process works fine. If I try to inject the same dll(this time
release version) could not inject into ffplay.exe process. What could be
the reason?

On Sun, Oct 29, 2017 at 2:43 PM, Moritz Barsnick <barsnick at gmx.net> wrote:

> On Sun, Oct 29, 2017 at 10:28:29 +0100, Pulla Rao Charugalla wrote:
> > When I try to inject debug hook into ffplay.exe Works fine but when i try
> > inject the same hook when i built in release try to inject into
> ffplay.exe
> > it won't Work.
> >
> > I would appreciate, if anyone helpme out to find the issue as soon as
> > possible.
> I think you need to be bit more precise, I don't quite understand. What
> exactly did you do, and what did you expect to happen, and what
> happened?
> Moritz
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user
> To unsubscribe, visit link above, or email
> ffmpeg-user-request at ffmpeg.org with subject "unsubscribe".

More information about the ffmpeg-user mailing list