[FFmpeg-user] configure x265 error

karl karlsims at gmail.com
Thu May 17 18:04:54 EEST 2018

Hi, I'm attempting to install FFmpeg on Ubuntu 16.04 using these 
but the ./configure command give me the error below.
I have run sudo apt-get install libx265-dev and I've also tried building 
it from https://bitbucket.org/multicoreware/x265
both of which seem to install fine, but I still get the FFmpeg configure 
Config.log file attached.
Any suggestions?   Thank you!!   - Karl

ERROR: x265 not found using pkg-config

If you think configure made a mistake, make sure you are using the latest
version from Git.  If the latest version fails, report the problem to the
ffmpeg-user at ffmpeg.org mailing list or IRC #ffmpeg on irc.freenode.net.
Include the log file "ffbuild/config.log" produced by configure as this 
will help
solve the problem.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: config.log
Type: text/x-log
Size: 465151 bytes
Desc: not available
URL: <http://ffmpeg.org/pipermail/ffmpeg-user/attachments/20180517/3d608d03/attachment.bin>

More information about the ffmpeg-user mailing list