[FFmpeg-user] Video is not reproduced in VLC when streaming in udp with ffmpeg

Mar Andrés López mar.andres.l at gmv.com
Thu Oct 8 16:09:36 EEST 2020

The problem is not related with multicast. Multicast is for deliver a stream to several devices, and I want test the streaming in my own computer, that is why I am using because it references to my own computer (the localhost ip).
It seemed that I needed a buffer in reception.
I tried with ffplay -i udp://, it worked.
Thanks :-)
De: ffmpeg-user <ffmpeg-user-bounces at ffmpeg.org> en nombre de andrei ka <andrei.k.gml at gmail.com>
Enviado: jueves, 8 de octubre de 2020 10:19:18
Para: FFmpeg user questions
Asunto: Re: [FFmpeg-user] Video is not reproduced in VLC when streaming in udp with ffmpeg

first type 'multucast address' in google...  :-)
ffmpeg-user mailing list
ffmpeg-user at ffmpeg.org

To unsubscribe, visit link above, or email
ffmpeg-user-request at ffmpeg.org with subject "unsubscribe".

P Please consider the environment before printing this e-mail.

More information about the ffmpeg-user mailing list