[Ffmpeg-devel] Re: [PATH] enable-libgsm not working

Alban Bedel albeu
Thu Jun 23 09:57:12 CEST 2005

On Wed, 22 Jun 2005 18:04:48 +0200
Michel Bardiaux <mbardiaux at peaktime.be> wrote:

> -#include <gsm.h>
> +#include <gsm/gsm.h>

Hmm, are you sure that this is not Debian specific ? I have libgsm
installed from sources here and i don't have the include in a gsm
subdirectory. In fact checking their makefile it seems there
is no sensible default in there (default to $(GSM_INSTALL_ROOT)/inc
with GSM_INSTALL_ROOT empty).

I think one can expect various installs, so imvho hardcoding the
path is probably not a so good idea. Perhaps using some -I instead
would be better here ?


More information about the ffmpeg-devel mailing list