[Ffmpeg-devel] Re: How to compile ffmpeg with faac support on Windows?

Lars Blumberg Lars.Blumberg
Tue Mar 14 10:35:27 CET 2006

> It seems that you have compiled the library with MSVC. FFMPEG can't be 
> compiled by default with MSVC. You might have to look for DrFFMPEG for 
> that. Otherwise try to use MinGW & MSys. You'll have to do "make install" 
> for faac before configuring FFMPEG.
> PS: I've never tried it, but I assume it's the same as for LAME.

Yes, I am using MSVC to compile FAAC and MinGW/MSys for compiling FFMPEG.

I already compiled both projects successfully. But I when I compile FFMPEG 
with FAAC support I have the errors, I already mentioned.

Now I did "make install" in the following directories:

- root directory /
- /project/mingw32
- /libfaac

But every "make install" tells me:

$ make install
make: *** No rule to make target `install'.  Stop.

What is the problem? I have a compiled version of libfaac.lib in the 
/libfaac/Release folder.

Best regards

More information about the ffmpeg-devel mailing list