[FFmpeg-devel] ffmpeg integeration with libmp4v2 to decode mp4 streams

Michael Niedermayer michaelni
Wed Dec 12 11:55:53 CET 2007

On Wed, Dec 12, 2007 at 03:58:34PM +0530, Nitin Jain wrote:
> Hi all,
> For my application I am using old version of ffmpeg and ffplayer (Windows XP) which cann/t play mp4 files.I want to integerate libmp4v2 library with ffmpeg so that it can parse mp4 files and ffmpeg can decode and ffplayer can play it instead of using latest version of ffmpeg.
> However  I am not clear on how to proceed. Following are the errors coming :- 

old versions of ffmpeg are not supported
upgrade to latest svn

Michael     GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB

The misfortune of the wise is better than the prosperity of the fool.
-- Epicurus
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20071212/16461c50/attachment.pgp>

More information about the ffmpeg-devel mailing list