[FFmpeg-devel] Anybody has a Core 2? [PATCH] Small SSSE3 optimization

Loren Merritt lorenm
Tue May 8 18:32:42 CEST 2007

On Tue, 8 May 2007, Mike Melanson wrote:
> Zuxy Meng wrote:
>> Maybe you should try binutils 2.17:-) Mine is 'GNU assembler 2.17.50
>> 20060824' and it works.
> Glad we figured out early that we will need an extra bit of 'configure'
> magic before deploying this feature in the main tree.
> I guess Gentoo is woefully out of date with binutils. I don't know of an
> easy way to upgrade it. Out configure script doesn't appear to support
> an alternate 'as' (like it does for 'cc').

Not out of date, binutils-2.17.50 is just in ~amd64.

--Loren Merritt

More information about the ffmpeg-devel mailing list