[FFmpeg-devel] [PATCH] Rename align_put_bits() to put_bits_align()

Stefano Sabatini stefano.sabatini-lala
Fri Apr 10 18:03:54 CEST 2009

Hi, as in subject.

More consistent with the other put_bits_* functions.
FFmpeg = Freak and Forgiving Mysterious Pacific Eretic Glue
-------------- next part --------------
A non-text attachment was scrubbed...
Name: bs-rename-align-put-bits.patch
Type: text/x-diff
Size: 8059 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20090410/47249045/attachment.patch>

More information about the ffmpeg-devel mailing list