[FFmpeg-devel] [PATCH] Split bitstream.h

Ramiro Polla ramiro.polla
Sat Apr 11 23:20:31 CEST 2009

On Sat, Apr 11, 2009 at 3:27 PM, Stefano Sabatini
<stefano.sabatini-lala at poste.it> wrote:
> Hi, as suggested by Michael here it is a patch which splits
> bitstream.h and creates a new bitstream_writer.h file.
> Maybe it would make sense to rename bitstream.h to bitstream_reader.h,
> since it now only contains the reader stuff.

Minor bikeshed: why not put_bits.h and get_bits.h?

Ramiro Polla

More information about the ffmpeg-devel mailing list