[FFmpeg-devel] [PATCH] nsvdec : better name for nsvf_index_data
Fri Apr 17 21:01:16 CEST 2009
On 4/18/09, Fran?ois Revol <revol at free.fr> wrote:
> > On Thu, Apr 16, 2009 at 10:51 AM, Jai Menon <jmenon86 at gmail.com>
> > wrote:
> > > Hi,
> > >
> > > Attached patch is a result of the "nsv seeking" thread. New name is
> > > imho better because the index data is actually the file offset of
> > > sync
> > > frames.
> > > Francois, okay to apply?
> > Ping?
> > Its trivial and is blocking the seeking patch :)
> Sorry I'm quite busy here...
> why did it use "nsvs_" prefix anyway ?
nsvs as in nsv sync frame. If you have any other name in mind, I'll
use that instead though. I can't decide between english names :)
> If others agree it's ok by me.
More information about the ffmpeg-devel