[FFmpeg-devel] [PATCH] nsvdec : better name for nsvf_index_data
Fri Apr 17 22:24:39 CEST 2009
> > > > Attached patch is a result of the "nsv seeking" thread. New
> > > > name is
> > > > imho better because the index data is actually the file offset
> > > > of
> > > > sync
> > > > frames.
> > > > Francois, okay to apply?
> > >
> > > Ping?
> > > Its trivial and is blocking the seeking patch :)
> > Sorry I'm quite busy here...
> > why did it use "nsvs_" prefix anyway ?
> nsvs as in nsv sync frame. If you have any other name in mind, I'll
> use that instead though. I can't decide between english names :)
Well it should be obvious since it's part of the NSVState or whichever
More information about the ffmpeg-devel