[FFmpeg-devel] [PATCH] AC-3 decoder is no longer GPL; update FAQ

Daniel Verkamp daniel
Tue Dec 8 22:07:24 CET 2009

On Tue, Dec 8, 2009 at 3:06 PM, Daniel Verkamp <daniel at drv.nu> wrote:
> As in subject; just remove the section about AC-3 as the decoder is
> fully LGPL now (correct?).

This time with patch...
-------------- next part --------------
>From 5fb38c431a12bdc3764d72bd9f5d051a0df1bd90 Mon Sep 17 00:00:00 2001
From: Daniel Verkamp <daniel at drv.nu>
Date: Tue, 8 Dec 2009 15:57:13 -0500
Subject: [PATCH] AC-3 decoder is no longer GPL; update FAQ

 doc/faq.texi |    8 --------
 1 files changed, 0 insertions(+), 8 deletions(-)

diff --git a/doc/faq.texi b/doc/faq.texi
index 0d923a4..97fa393 100644
--- a/doc/faq.texi
+++ b/doc/faq.texi
@@ -176,14 +176,6 @@ quite logical that there is a small reduction of quality. This is not a bug.
 Use @file{-} as file name.
- at section Why does FFmpeg not decode audio in VOB files?
-The audio is AC-3 (a.k.a. A/52). AC-3 decoding is an optional component in FFmpeg
-as the component that handles AC-3 decoding is currently released under the GPL.
-Enable AC-3 decoding with @code{./configure --enable-gpl}. Take care: By
-enabling AC-3, you automatically change the license of libavcodec from
 @section Why does the chrominance data seem to be sampled at a different time from the luminance data on bt8x8 captures on Linux?
 This is a well-known bug in the bt8x8 driver. For 2.4.26 there is a patch at

More information about the ffmpeg-devel mailing list