[FFmpeg-devel] [PATCH] AC-3 decoder is no longer GPL; update FAQ

Daniel Verkamp daniel
Tue Dec 8 22:18:47 CET 2009

On Tue, Dec 8, 2009 at 3:13 PM, Diego Biurrun <diego at biurrun.de> wrote:
> On Tue, Dec 08, 2009 at 03:07:24PM -0600, Daniel Verkamp wrote:
>> On Tue, Dec 8, 2009 at 3:06 PM, Daniel Verkamp <daniel at drv.nu> wrote:
>> > As in subject; just remove the section about AC-3 as the decoder is
>> > fully LGPL now (correct?).
>> This time with patch...
> Please apply right away. ?And feel free to skip sending patches for such
> things.
> Diego

Applied; just wanted to make sure I was correct in asserting that the
AC-3 decoder is indeed no longer GPL.

-- Daniel Verkamp

More information about the ffmpeg-devel mailing list