[FFmpeg-devel] [PATCH] give av_reduce function arguments more meaningful names

Diego Biurrun diego
Sun Feb 1 00:16:05 CET 2009

Calling the numerator 'num' instead of 'nom' makes more sense to me.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: num.diff
Type: text/x-diff
Size: 2661 bytes
Desc: not available
URL: <http://lists.mplayerhq.hu/pipermail/ffmpeg-devel/attachments/20090201/2f6ab74a/attachment.diff>

More information about the ffmpeg-devel mailing list