[FFmpeg-devel] [PATCH] give av_reduce function arguments more meaningful names

Diego Biurrun diego
Sun Feb 1 01:24:47 CET 2009

On Sun, Feb 01, 2009 at 12:33:41AM +0100, Michael Niedermayer wrote:
> On Sun, Feb 01, 2009 at 12:16:05AM +0100, Diego Biurrun wrote:
> > Calling the numerator 'num' instead of 'nom' makes more sense to me.
> ok of course


> also you likely should grep for nom i possibly made this mistake more
> often (i do remember correcting this one myself somewhere else)

I'll have a look around.


More information about the ffmpeg-devel mailing list