[FFmpeg-devel] [PATCH] give av_reduce function arguments more meaningful names
Sun Feb 1 00:33:41 CET 2009
On Sun, Feb 01, 2009 at 12:16:05AM +0100, Diego Biurrun wrote:
> Calling the numerator 'num' instead of 'nom' makes more sense to me.
ok of course
also you likely should grep for nom i possibly made this mistake more
often (i do remember correcting this one myself somewhere else)
Michael GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB
Good people do not need laws to tell them to act responsibly, while bad
people will find a way around the laws. -- Plato
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 189 bytes
Desc: Digital signature
More information about the ffmpeg-devel