[FFmpeg-devel] xvmc_render.h ---> xvmc.h

Ivan Kalvachev ikalvachev
Sun Feb 8 00:15:54 CET 2009

On 2/7/09, Diego Biurrun <diego at biurrun.de> wrote:
> I suggest renaming xvmc_render.h ---> xvmc.h, similar to vdpau.h.
> There is no good reason for the _render suffix.

I'm against using generic names for external stuff.
If you want to rename something rename vdpau.

More information about the ffmpeg-devel mailing list