[FFmpeg-devel] [PATCH] --enable-libx264 and --enable-libxvid depend on --enable-pthread

Brad brad
Sat Feb 28 01:40:49 CET 2009

On Friday 27 February 2009 19:31:27 Jason Garrett-Glaser wrote:
> That doesn't surprise me, as visualize hasn't been maintained for
> years.  I'm surprised it still works.
> On that note, anyone have any ideas about how to fix ffmpeg's current
> problem with x264?  If x264.h is current but the x264 library itself
> is not, ffmpeg will think the version check succeeded and link itself
> to an ancient x264, resulting in random weird segfaults and other such
> things.  I have seen half a dozen people already with this problem in
> #ffmpeg.

How is that even possible? This sounds like some really broken packaging
and/or tools.

This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

More information about the ffmpeg-devel mailing list