[FFmpeg-devel] [PATCH] G722 decoder

Ronald S. Bultje rsbultje
Mon Mar 23 22:14:58 CET 2009


On Mon, Mar 23, 2009 at 4:58 PM, Benjamin Larsson <banan at ludd.ltu.se> wrote:
> Sure but I'm just trying to compromise so we just don't let this code go
> to waste. Until we re license (when pigs fly or whatever) the code would
> still be under LGPL.

Yeah, it's true. The thing is, if ffmpeg is LGPL2.1 (or later) and the
code is LGPL2.1, then requiring --enable-gpl for it to be compiled is

anyway, in the end yes I support your idea of not letting it bitrot.


More information about the ffmpeg-devel mailing list