[FFmpeg-devel] [PATCH] libavdevice: v4l2: use libv4l2 when requested.

Ronald S. Bultje rsbultje
Thu May 13 21:23:12 CEST 2010


On Thu, May 13, 2010 at 3:17 PM, Konstantin Pavlov <thresh at altlinux.ru> wrote:
> This adds support for numerous pixfmts used in web cameras through
> libv4l2.

I'm not particularly in favour of random external libXYZ thingies,
this goes for any XYZ that will soon be irrelevant, unmaintained and
will take a SoC student to properly integrate into FFmpeg after that.
(I've said this before, and I'll say it again the next time this comes
up for whatever XYZ.)


More information about the ffmpeg-devel mailing list