[FFmpeg-devel] [PATCH] libavdevice: v4l2: use libv4l2 when requested.

Carl Eugen Hoyos cehoyos
Thu May 13 23:15:09 CEST 2010

Konstantin Pavlov <thresh <at> altlinux.ru> writes:

> > This adds support for numerous pixfmts used in web cameras through
> > libv4l2.
> Also fixes issue #1816 and probably issue #1837.

Re-reading those issues, I have the impression that it is already possible to
use this library with latest svn. Since everybody agrees that this isn't the
right approach, why should this patch be applied?

Carl Eugen

More information about the ffmpeg-devel mailing list