[FFmpeg-devel] [patch] - fixes a few prores 4444 samples
michaelni at gmx.at
Tue Sep 20 14:34:28 CEST 2011
On Tue, Sep 20, 2011 at 12:18:09PM +0200, Jonne Ahner wrote:
> Yes. But there is less difference between luma and chroma444 than between
> chroma and chroma444
> Maybe rename them decode_slice_full and decode_slice_half?
> Would that make sense?
> I would maybe prefer then to add a parameter to decode_slice_full that
> changes the order of the last step.
> Suggestion for that parameter name, rotation?
block_order or block_scan come to mind but rotation is fine with me too
Michael GnuPG fingerprint: 9FF2128B147EF6730BADF133611EC787040B0FAB
In a rich man's house there is no place to spit but his face.
-- Diogenes of Sinope
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 198 bytes
Desc: Digital signature
More information about the ffmpeg-devel