[FFmpeg-devel] [PATCH] enhance libvpx-configure-warning

Roger Pack rogerdpack2 at gmail.com
Fri Aug 3 19:04:24 CEST 2012

The current error message confused me at first:
ERROR: libvpx decoder version must be >=0.9.1

When in reality it meant "libvpx library not found"
patch attached.  Feel free to rephrase it if desired, or tell me to and I will.
Also this is my first patch to ffmpeg-devel, so please let me know if
there is any etiquette measures I missed.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: 0001-enhance-libvpx-configure-warning.patch
Type: application/octet-stream
Size: 1237 bytes
Desc: not available
URL: <http://ffmpeg.org/pipermail/ffmpeg-devel/attachments/20120803/bc2caf3d/attachment.obj>

More information about the ffmpeg-devel mailing list