[FFmpeg-devel] [PATCH] enhance libvpx-configure-warning

Michael Bradshaw mbradshaw at sorensonmedia.com
Fri Aug 3 19:18:16 CEST 2012

On Fri, Aug 3, 2012 at 11:04 AM, Roger Pack <rogerdpack2 at gmail.com> wrote:
> The current error message confused me at first:
> ERROR: libvpx decoder version must be >=0.9.1
> When in reality it meant "libvpx library not found"
> patch attached.  Feel free to rephrase it if desired, or tell me to and I will.
> Also this is my first patch to ffmpeg-devel, so please let me know if
> there is any etiquette measures I missed.

Cool :) I can't really comment on the patch, but I will just point out
for future reference that when you create a patch, you should sign off
( see #3 of http://ffmpeg.org/developer.html#patch-submission-checklist


More information about the ffmpeg-devel mailing list