[FFmpeg-devel] [PATCH] ffprobe: Add a few common disposition cases
derek.buitenhuis at gmail.com
Tue Sep 18 18:31:16 CEST 2012
On 18/09/2012 12:28 PM, Reimar Döffinger wrote:
> That seems inconsistent to me, both that it is tested at a different
> location and that it uses a is_* prefix.
The top two apply to audio and video streams, and the latter can only apply
to video streams. It is incorrect to test all three at the same location.
What would you prefer as a name instead if is_attached_pic?
More information about the ffmpeg-devel