[FFmpeg-devel] [PATCH] lavu/threadmessage: add av_thread_message_queue_nelem()
cus at passwd.hu
Sun Apr 22 13:33:14 EEST 2018
On Sun, 22 Apr 2018, Clément Bœsch wrote:
> On Sun, Apr 22, 2018 at 02:51:16AM +0100, Rostislav Pehlivanov wrote:
>> I think av_thread_message_queue_elems would be a better name, had to think
>> for a good period of time what "nelem" meant.
> I'm afraid of "queue_elems" implying "queuing elements" so I went for
> the more explicit av_thread_message_queue_nb_elems() instead.
I generally prefer nb_items instead of nb_elems. Use whichever you like.
More information about the ffmpeg-devel