[FFmpeg-user] Going crazy trying to convert for WD media player

Andy Civil andycivil at gmail.com
Mon Aug 27 23:53:56 CEST 2012

I have a WD Media player (Gen 1) which claims to play a raft of different files:
Now I have a couple of files that it won't play, and I'm trying to use FFmpeg to 
convert them. Both original files, and the converted files play fine in VLC. 
I've tried MP3 and AC3; I've tried 25fps and 30fps; I've tried MP4 container and 
AVI container. Everything works on VLC, nothing works on the Media Player. I 
even used FFmpeg to clone the exact parameters of a file that I have which works 
fine; but my file converted to those parameters doesn't.

There doesn't seem much point me posting 'my command' because I've tried so many.

By "doesn't work" I mean that the player shows the file list, I press play and I 
get darkness and silence: pressing 'home' brings back the menu so it hasn't crashed.

Can anyone guess what on earth it could be that is preventing my converted files 
from playing?


More information about the ffmpeg-user mailing list