[FFmpeg-user] Never Mind - Re: Going crazy trying to convert for WD media player

Andy Civil andycivil at gmail.com
Tue Aug 28 00:10:48 CEST 2012

Sorry guys, please ignore this question; my WD player had crashed in some way, 
soft off/on didn't clear it, but when I power cycled it, it just started 
working. Weird kind of crash though; let me select and "play" files, just 
wouldn't play anything.

Wasted hours on that :-(


On 2012-08-27 5:53 PM, Andy Civil wrote:
> I have a WD Media player (Gen 1) which claims to play a raft of different files:
> <http://wdc.custhelp.com/app/answers/detail/a_id/2698/~/list-of-compatible-media-file-types-for-all-wd-tv-and-wd-elements-play-products#original>
> Now I have a couple of files that it won't play, and I'm trying to use FFmpeg to
> convert them. Both original files, and the converted files play fine in VLC.
> I've tried MP3 and AC3; I've tried 25fps and 30fps; I've tried MP4 container and
> AVI container. Everything works on VLC, nothing works on the Media Player. I
> even used FFmpeg to clone the exact parameters of a file that I have which works
> fine; but my file converted to those parameters doesn't.
> There doesn't seem much point me posting 'my command' because I've tried so many.
> By "doesn't work" I mean that the player shows the file list, I press play and I
> get darkness and silence: pressing 'home' brings back the menu so it hasn't
> crashed.
> Can anyone guess what on earth it could be that is preventing my converted files
> from playing?
> --
> Andy

More information about the ffmpeg-user mailing list