[FFmpeg-user] "fps 2997 is too large" - creates mov with bad public atom (error -2002

Steve C natgeo.operations at gmail.com
Thu Mar 28 16:49:51 CET 2013

Hi Carl,

No, removing the -timecode option does not fix the issue, i see get the
same error.

"fps 2997 is too large"

and the output file wont open, same error with the "public atom"

again it only works when I use the "-r 29.97"  - but dont understand why I
should need to use this
if I am just doing a copy?


On Thu, Mar 28, 2013 at 5:35 AM, Carl Eugen Hoyos <cehoyos at ag.or.at> wrote:

> Steve C <natgeo.operations <at> gmail.com> writes:
> > the problem i've run into is when i run the command
> > statement, it gets to the end and puts out an error:
> >
> > "fps 2997 is too large"
> Am I correct that the error also disappears if you
> remove the timecode option? Please remind me again
> what it does...
> Carl Eugen
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user

More information about the ffmpeg-user mailing list