[FFmpeg-user] "fps 2997 is too large" - creates mov with bad public atom (error -2002

Steve C natgeo.operations at gmail.com
Thu Mar 28 18:38:16 CET 2013

After additional testing, it seems like the problem seems to be related to
the DF timecode, or some combination of ProResHQ.mov with DF timecode.

When I use a PAL source file (NDF, 25fps), the ffmpeg command statement
works with no problems. timecode from source is copied over to the target.

i don't need to use the '-timecode' or the '-r' options in order to make it

is this a bug with the way FFMPEG handles DF timecode or ProRes files?

thanks again,

On Thu, Mar 28, 2013 at 11:49 AM, Steve C <natgeo.operations at gmail.com>wrote:

> Hi Carl,
> No, removing the -timecode option does not fix the issue, i see get the
> same error.
> "fps 2997 is too large"
> and the output file wont open, same error with the "public atom"
> again it only works when I use the "-r 29.97"  - but dont understand why I
> should need to use this
> if I am just doing a copy?
> thanks.
> On Thu, Mar 28, 2013 at 5:35 AM, Carl Eugen Hoyos <cehoyos at ag.or.at>wrote:
>> Steve C <natgeo.operations <at> gmail.com> writes:
>> > the problem i've run into is when i run the command
>> > statement, it gets to the end and puts out an error:
>> >
>> > "fps 2997 is too large"
>> Am I correct that the error also disappears if you
>> remove the timecode option? Please remind me again
>> what it does...
>> Carl Eugen
>> _______________________________________________
>> ffmpeg-user mailing list
>> ffmpeg-user at ffmpeg.org
>> http://ffmpeg.org/mailman/listinfo/ffmpeg-user

More information about the ffmpeg-user mailing list