[FFmpeg-user] xfade works perfectly on any videosrc or video file, but not for images?

Arif Driessen arifd86 at gmail.com
Sat Sep 25 00:04:02 EEST 2021

I also just tried removing the trim filter and using the exact number of
loops as the value for loops (as determined by the duration in seconds *
fps). Didn't work, same infinite thumbnail video

On Fri, Sep 24, 2021 at 10:54 PM Arif Driessen <arifd86 at gmail.com> wrote:

> > It is very hard to help when no info what exactly was tried is not
> provided.
> Well I tried every variation on what you said. that is:
> > One possible way is using loop video filter
> So I'm looking at this documentation:
> https://ffmpeg.org/ffmpeg-filters.html#loop,
> And so i stuck `loop=loop=$N` after `movie=filename=${THUMBNAIL}` with $N
> being -1, 0, and 1
> And I also played with the loop parameter in `movie` (
> https://ffmpeg.org/ffmpeg-filters.html#movie-1)
> setting it to both `0` and `1`
> I attached a prototypal bash script in the first email, perhaps you could
> maybe run it on your system and amend it with what you think the solution
> should be?
> Many thanks!
> Arif

More information about the ffmpeg-user mailing list