[FFmpeg-user] Ubuntu 22.04 audio capture issue

Carl Zwanzig cpz at tuunq.com
Mon Nov 28 19:15:04 EET 2022

On 11/28/2022 8:14 AM, Christof Ameye (Oscart Group) wrote:
> We have tried to find any indications what is the cause (like making that
> user part of the audio group), but none of it worked.
At first blush, it sounds like the environments may be different- perhaps 
something is set in one of the login/(ba)sh .rc files differently for 
interactive vs non-interactive invocations (these files can change between 
releases and usually nobody looks at them) or alsa behaves differently when 

(Please include the message text in the email body, not as attached images. 

Dave B- Custom distros are simply not an option for many people, either for 
time or ability to make them, company standards, etc. It's pretty likely 
that most people who need them are already rolling their own. (And IMHO this 
is off-topic for the ffmpeg list, anyway.)



More information about the ffmpeg-user mailing list