[FFmpeg-devel] Build problem (on Os X)

Art Clarke aclarke
Wed Feb 4 18:01:28 CET 2009

On Wed, Feb 4, 2009 at 8:57 AM, Art Clarke <aclarke at xuggle.com> wrote:
> By the way David, you said you submitted a patch for this previously
> but I couldn't locate it. Any chance you could send me the link if the
> ffmpeg-devel archives you're referring to?

Never mind; I found your patch (how did we live withotu Google):

Looks like you need Yasm r2161 (and not the latest official build:  I'll try upgrading to HEAD of the Yasm tree and report
back if that fixes the problem.

- Art

xu?ggle (z?' gl) v. To freely encode, decode, and experience audio and video.

Use Xuggle to get the power of FFMPEG in Java.

More information about the ffmpeg-devel mailing list