[FFmpeg-devel] [PATCH] Cope with VA-API 0.32

Baptiste Coudurier baptiste.coudurier at gmail.com
Wed Mar 30 04:34:39 CEST 2011

Hi Gwenole,

On 3/29/11 1:55 AM, Gwenole Beauchesne wrote:
> Hi,
> On Mon, 28 Mar 2011, Michael Niedermayer wrote:
>> you are the vaapi expert, you know better than me if this is correct
>> and would break older versions or not. i think you dont need to send
>> patches for such changes
> Applied. If someone wants to support older (many months) code, I have
> code that adds support for any VA-API version back to 0.29, but that'd
> be come messy.

Can you check for the version in configure ? It seems compilation breaks
for some users.

Key fingerprint                 8D77134D20CC9220201FC5DB0AC9325C5C1ABAAA
FFmpeg maintainer                                  http://www.ffmpeg.org

More information about the ffmpeg-devel mailing list