[FFmpeg-user] Going crazy trying to convert for WD media player

Jonathan Isom jeisom at gmail.com
Tue Aug 28 00:58:55 CEST 2012

On Mon, Aug 27, 2012 at 4:53 PM, Andy Civil <andycivil at gmail.com> wrote:
> I have a WD Media player (Gen 1) which claims to play a raft of different
> files:
> <http://wdc.custhelp.com/app/answers/detail/a_id/2698/~/list-of-compatible-media-file-types-for-all-wd-tv-and-wd-elements-play-products#original>
> Now I have a couple of files that it won't play, and I'm trying to use
> FFmpeg to convert them. Both original files, and the converted files play
> fine in VLC. I've tried MP3 and AC3; I've tried 25fps and 30fps; I've tried
> MP4 container and AVI container. Everything works on VLC, nothing works on
> the Media Player. I even used FFmpeg to clone the exact parameters of a file
> that I have which works fine; but my file converted to those parameters
> doesn't.
> There doesn't seem much point me posting 'my command' because I've tried so
> many.
> By "doesn't work" I mean that the player shows the file list, I press play
> and I get darkness and silence: pressing 'home' brings back the menu so it
> hasn't crashed.
> Can anyone guess what on earth it could be that is preventing my converted
> files from playing?

Without a command line and its the output we would be shooting in the dark.


> --
> Andy
> _______________________________________________
> ffmpeg-user mailing list
> ffmpeg-user at ffmpeg.org
> http://ffmpeg.org/mailman/listinfo/ffmpeg-user

More information about the ffmpeg-user mailing list